<!DOCTYPE html>
<!-- 
                           ___           ___              __            
                          /\_ \    __  /'___\            /\ \           
  ___ ___      __      ___\//\ \  /\_\/\ \__/   __       \_\ \     __   
/' __` __`\  /'__`\   /'___\\ \ \ \/\ \ \ ,__\/'__`\     /'_` \  /'__`\ 
/\ \/\ \/\ \/\ \L\.\_/\ \__/ \_\ \_\ \ \ \ \_/\  __/  __/\ \L\ \/\  __/ 
\ \_\ \_\ \_\ \__/.\_\ \____\/\____\\ \_\ \_\\ \____\/\_\ \___,_\ \____\
 \/_/\/_/\/_/\/__/\/_/\/____/\/____/ \/_/\/_/ \/____/\/_/\/__,_ /\/____/
                                                                                                                                              
-->
<html class="no-js" lang="de" xmlns="http://www.w3.org/1999/xhtml" xml:lang="de"  dir="ltr" xmlns:fb="http://ogp.me/ns/fb#">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">dataLayer = [{"drupalLanguage":"de","userUid":0}];</script>
<link rel="shortcut icon" href="https://www.maclife.de/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="alternate" type="application/rss+xml" title="MAC LIFE - RSS" href="https://www.maclife.de/rss/instantarticles_dev.xml" />
<link rel="alternate" type="application/rss+xml" title="MAC LIFE - RSS" href="https://www.maclife.de/rss/news.xml" />
<link rel="amphtml" href="https://www.maclife.de/ratgeber/airpods-pro-betasoftware-installieren-gehts-100119539.html?amp" />
<link rel="alternate" type="application/rss+xml" title="MAC LIFE - RSS" href="https://www.maclife.de/rss/" />
<meta name="description" content="Apple öffnet das eigene Betaprogramm mehr und mehr. Wir erklären dir, wie du dir die Beta für deine AirPods Pro installierst." />
<meta name="robots" content="follow, index" />
<meta name="news_keywords" content="AirPods,Pro,So,Beta,Apple-Kopfhörern,Entwickler,AirPods Pro,Software,Betriebssystem" />
<link rel="canonical" href="https://www.maclife.de/ratgeber/airpods-pro-betasoftware-installieren-gehts-100119539.html" />
<meta property="og:url" content="https://www.maclife.de/ratgeber/airpods-pro-betasoftware-installieren-gehts-100119539.html" />
<meta property="og:site_name" content="Mac Life" />
<meta property="og:title" content="AirPods Pro: So installierst du die Beta auf deinen Apple-Kopfhörern | Mac Life" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Apple öffnet das eigene Betaprogramm mehr und mehr. Nachdem das Unternehmen auch öffentliche Betas zu watchOS bereitstellte, gibt man nun erstmals Vorabversionen der AirPods-Firmware für Entwickler frei. Wir erklären dir, wie du dir die Beta für deine AirPods Pro holst." />
<meta property="og:image" content="https://www.maclife.de/media/maclife/styles/tec_frontend_opengraph/public/images/editors/2021_29/image-119539--4587515.jpg?itok=X6vQhIxP" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Mac_Life" />
<meta name="twitter:creator:id" content="18631869" />
<meta name="twitter:url" content="https://www.maclife.de/ratgeber/airpods-pro-betasoftware-installieren-gehts-100119539.html" />
<meta name="twitter:title" content="AirPods Pro: So installierst du die Beta auf deinen Apple-Kopfhörern | Mac Life" />
<meta name="twitter:description" content="Apple öffnet das eigene Betaprogramm mehr und mehr. Nachdem das Unternehmen auch öffentliche Betas zu watchOS bereitstellte, gibt man nun erstmals Vorabversionen der AirPods-Firmware für Entwickler frei. Wir erklären dir, wie du dir die Beta für deine AirPods Pro holst." />
<meta property="og:locale" content="de_DE" />
<meta name="twitter:image" content="https://www.maclife.de/media/maclife/styles/tec_frontend_opengraph/public/images/editors/2021_29/image-119539--4587515.jpg?itok=X6vQhIxP" />
<meta property="article:author" content="https://www.facebook.com/maclife.magazin" />
<meta property="article:publisher" content="https://www.facebook.com/maclife.magazin" />
<meta property="article:section" content="Software" />
<meta property="article:tag" content="AirPods" />
<meta property="article:tag" content="Pro" />
<meta property="article:tag" content="So" />
<meta property="article:tag" content="Beta" />
<meta property="article:tag" content="Apple-Kopfhörern" />
<meta property="article:tag" content="Entwickler" />
<meta property="article:tag" content="AirPods Pro" />
<meta property="article:tag" content="Software" />
<meta property="article:tag" content="Betriebssystem" />
<meta property="article:published_time" content="2021-07-22T13:56:09+02:00" />
<meta property="article:modified_time" content="2021-07-22T13:56:09+02:00" />
    <title>AirPods Pro: Betasoftware installieren – so geht's | Mac Life</title>  
    <link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_Vts0XjaQXkIwBk9HNAoJwrvmmE9lw6S9oxqJuhh0OB0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_tGTNtRAsNJmcVz4r7F6YCijbrQGDbBmziHSrRd1Stqc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_lbM-EfN94Ed1zn97C7ORP7yg2ce_UrZgyxXznwnwnoY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_YCbfg6eS-5PQ3EoEkqXGjm7XjWtfYB00x7jeta05m8U.css" media="all" />

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_kjKOLPI6kLKEGERLZd14VaUk8yN28VZsUd3MES3M4-E.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_8pnWkiNZmIhnmG06eFavXw2RRB4FWqXw9umD3WQ4eHE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.maclife.de/media/maclife/css/css_yAUO5OsvogsCcy0gGC_Db0AxHISo4dLLxQYqunFrJIU.css" media="screen" />
   
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600&display=swap" rel="stylesheet">
      <link rel="apple-touch-icon" sizes="57x57" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-152.png" />
<meta name="apple-mobile-web-app-title" content="Mac Life" />
<meta name="application-name" content="Mac Life" />
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="/sites/maclife.de/themes/maclife_2019/images/icons/maclife__icon-windows8.png" />
<meta name="msapplication-starturl" content="https://www.maclife.de" />
<meta name="msapplication-tooltip" content="Mac Life" />
      <meta property="fb:pages" content="100535842197" />
              <script type="text/javascript">
            !function () { var e = function () { var e, t = "__tcfapiLocator", a = [], n = window; for (; n; ) { try { if (n.frames[t]) { e = n; break } } catch (e) { } if (n === window.top) break; n = n.parent } e || (!function e() { var a = n.document, r = !!n.frames[t]; if (!r) if (a.body) { var i = a.createElement("iframe"); i.style.cssText = "display:none", i.name = t, a.body.appendChild(i) } else setTimeout(e, 5); return !r }(), n.__tcfapi = function () { for (var e, t = arguments.length, n = new Array(t), r = 0; r < t; r++)n[r] = arguments[r]; if (!n.length) return a; if ("setGdprApplies" === n[0]) n.length > 3 && 2 === parseInt(n[1], 10) && "boolean" == typeof n[3] && (e = n[3], "function" == typeof n[2] && n[2]("set", !0)); else if ("ping" === n[0]) { var i = { gdprApplies: e, cmpLoaded: !1, cmpStatus: "stub" }; "function" == typeof n[2] && n[2](i) } else a.push(n) }, n.addEventListener("message", (function (e) { var t = "string" == typeof e.data, a = {}; try { a = t ? JSON.parse(e.data) : e.data } catch (e) { } var n = a.__tcfapiCall; n && window.__tcfapi(n.command, n.version, (function (a, r) { var i = { __tcfapiReturn: { returnValue: a, success: r, callId: n.callId } }; t && (i = JSON.stringify(i)), e.source.postMessage(i, "*") }), n.parameter) }), !1)) }; "undefined" != typeof module ? module.exports = e : e() }();</script>
        <script>
          grants = [];
          consentedVendors = [];
          consentedPurposes = [],
                  window._sp_ = {
                  config: {
                  accountId: 1343,
                          wrapperAPIOrigin: "https://wrapper-api.sp-prod.net/tcfv2",
                          mmsDomain: "https://cmp.maclife.de",
                  }
                  }
        </script>
        <script src="https://gdpr-tcfv2.sp-prod.net/wrapperMessagingWithoutDetection.js"></script>  
        <script> 

          __tcfapi('addEventListener', 2, function (tcData, success) {
          if (tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {
          __tcfapi('getCustomVendorConsents', 2, function(data){
          if (data.consentedPurposes){ console.log(data);
          window.consentedPurposes = [];
          window.consentedVendors = [];
          window.grants = [];
          data.consentedPurposes.forEach(element => window.consentedPurposes.push(element._id));
          data.consentedVendors.forEach(element => window.consentedVendors.push(element._id));
          }
          })
          }
          });
          function startTagmanager() {
          (function (w, d, s, l, i) {
          w[l] = w[l] || [];
          w[l].push({'gtm.start':
                  new Date().getTime(), event: 'gtm.js'});
          var f = d.getElementsByTagName(s)[0],
                  j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
          })(window, document, 'script', 'dataLayer', 'GTM-KBQFR4K');
            
          !function(e,s,t){(t=e.createElement(s)).async=!0,t.src="//get.mirando.de/mirando.js#a=17629774&as=1&at=100",(e=e.getElementsByTagName(s)[0]).parentNode.insertBefore(t,e)}(document,"script");
             
          };
          function stopTagmanager() {
               
            !function(e,s,t){(t=e.createElement(s)).async=!0,t.src="//get.mirando.de/mirando.js#a=17629774&as=1&at=100",(e=e.getElementsByTagName(s)[0]).parentNode.insertBefore(t,e)}(document,"script");
               
          };
        </script>
         
<script type="text/javascript" src="https://www.maclife.de/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.maclife.de/misc/jquery-extend-3.4.0.js?v=1.7.2"></script>
<script type="text/javascript" src="https://www.maclife.de/media/maclife/script_desktop_header.js?qw8qnn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Tec = {};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.vueapps = {};Drupal.vuebase = {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.maclife.de/media/maclife/languages/de_gokm2G_PnxfRislkLvMxvZ66KNJFEXc0OZ9zRQCWFto.js?qw8qnn"></script>
<script type="text/javascript" src="https://www.maclife.de/sites/all/modules/custom/tec_magazin_entity/js/tec_magazin_entity.js?qw8qnn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
lazyimage = "/sites/all/themes/tec/images/0.gif"
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
twitter_via = "Mac_Life"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.maclife.de/sites/all/modules/contrib/datalayer/datalayer.js?qw8qnn"></script>
<script type="text/javascript" src="https://static.wlct-one.de/p/bundles/03225fa0-9e54-4965-9451-0624912826f8.js#wbss"></script>
<script type="text/javascript" src="https://cdn.recognified.net/rd.loader.php?pub_id=1435"></script>
<script type="text/javascript" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://cdn-a.yieldlove.com/v2/yieldlove.js?maclife.de"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        googletag.cmd.push(function() {
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
        });
      
//--><!]]>
</script>
<script type="text/javascript">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</script>
   
  </head>
  <body id="maclife" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-119539 node-type-article tao bot bot"  >  
    <div id="alertbox"></div> 
    <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({article:'auto'});
          !function (e, f, u, i) {
            if (!document.getElementById(i)){
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
          document.getElementsByTagName('script')[0],
          '//cdn.taboola.com/libtrc/maclife/loader.js',
          'tb_loader_script');
          if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
                    <header id="header-mobil" class="row full">
  <div class ="menu-wrapper" class="col-12">  
    <a class="logo" href="/"><img  itemprop="logo" alt="Mac Life " src="/sites/maclife.de/themes/maclife_2019/assets/maclife_logo.png" /></a>
    <a href="/plus" class="plusbutton"><img class="plus"  alt="Mac Life Plus" src="/sites/maclife.de/themes/maclife_2019/assets/MacLifePlus-Icon.svg" /></a>    <i id="menutoggle" class="fas fa-bars"></i>
  </div>  
</header>
 
<header id="header" class="row full">
    
  <div class="menu-wrapper col-12">  
    <a class="logo" href="/"><img  itemprop="logo" alt="Mac Life " src="/sites/maclife.de/themes/maclife_2019/assets/maclife_logo.png" /></a>
    <nav id="mainmenu">
      <div class="inner">
        <div class="search"><input  id="searchfield" type="text" placeholder="Mac Life durchsuchen"><i class="fas fa-search innersearch"></i></div><ul class="menu"><li class="first leaf"><a href="/newsticker" title="Apple News, aktuelle Nachrichten zu Mac, iPhone und iPad im Überblick samt Archiv">Newsticker</a></li>
<li class="expanded"><a href="/thema/mac" title="">Mac</a><ul class="menu"><li class="first leaf"><a href="/thema/macos-catalina" title="">macOS Catalina (10.15)</a></li>
<li class="leaf"><a href="/thema/macbook-pro">MacBook Pro</a></li>
<li class="last leaf"><a href="/thema/imac" title="">iMac</a></li>
</ul></li>
<li class="leaf"><a href="/thema/iphone" title="">iPhone</a></li>
<li class="expanded"><a href="/thema/ipad" title="">iPad</a><ul class="menu"><li class="first leaf"><a href="/thema/ipad-pro">iPad Pro</a></li>
<li class="leaf"><a href="/thema/ipad-air" title="">iPad Air</a></li>
<li class="last leaf"><a href="/thema/ipad-mini" title="">iPad mini</a></li>
</ul></li>
<li class="expanded"><a href="/thema/tests" title="">Tests</a><ul class="menu"><li class="first leaf"><a href="/thema/tests-mac">Tests: Mac</a></li>
<li class="leaf"><a href="/thema/tests-iphone">Tests: iPhone</a></li>
<li class="last leaf"><a href="/thema/tests-ipad">Tests: iPad</a></li>
</ul></li>
<li class="leaf"><a href="/thema/tipps" title="">Tipps</a></li>
<li class="leaf"><a href="/magazine" title="">Magazine</a></li>
<li class="last leaf"><a href="https://shop.maclife.de/?sPartner=maclife" title="Gadgets und Zubehör im Mac Life Shop">Shop</a></li>
</ul><ul class="menu menu_plus"><li><a class="" href="/plus">Mac Life+</a></li></ul><a class="btn btn-sm btn-primary login" href="/anmelden?destination=node/119539">Anmelden</a>      </div>
    </nav>  
    <a href="/plus"><img class="plus"  alt="Mac Life Plus" src="/sites/maclife.de/themes/maclife_2019/assets/MacLifePlus-Icon.svg" /></a>    <a href="/anmelden?destination=node/119539" class="usermenu"><i class="login text-middlegrey fas fa-user-circle"></i></a><i class="fas fa-search outersearch"></i>  </div>
</header>

           
<div id="container">
  <div class="container-fluid">   
            <div class="row maincontent">
      <div class="col-12">
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","name":"news-119539","headline":"AirPods Pro: So installierst du die Beta auf deinen Apple-Kopfh\u00f6rern","url":"https:\/\/www.maclife.de\/ratgeber\/airpods-pro-betasoftware-installieren-gehts-100119539.html","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.maclife.de\/ratgeber\/airpods-pro-betasoftware-installieren-gehts-100119539.html","url":"https:\/\/www.maclife.de\/ratgeber\/airpods-pro-betasoftware-installieren-gehts-100119539.html"},"thumbnailUrl":"https:\/\/www.maclife.de\/media\/maclife\/styles\/tec_frontend_teaserlist\/public\/images\/editors\/2021_29\/apple_airpods-pro_new-design-case-and-airpods-pro_102819.jpg?itok=gtHn4F8v","image":{"@type":"ImageObject","url":"https:\/\/www.maclife.de\/media\/maclife\/styles\/tec_frontend_large\/public\/images\/editors\/2021_29\/apple_airpods-pro_new-design-case-and-airpods-pro_102819.jpg?itok=vfGaINwS","width":770,"height":578},"dateCreated":"2021-07-22T13:56:09+0200","datePublished":"2021-07-22T13:56:09+0200","dateModified":"2021-07-22T13:56:09+0200","articleSection":"Software, Betriebssystem","publisher":{"@type":"Organization","name":"Mac Life","logo":{"@type":"ImageObject","url":"https:\/\/www.maclife.de\/sites\/maclife.de\/themes\/maclife_2019_amp\/images\/logo_schema.png?v1","width":279,"height":60}},"keywords":["AirPods","Pro","So","Beta","Apple-Kopfh\u00f6rern","Entwickler","AirPods Pro","Software","Betriebssystem"],"articleBody":"Apple \u00f6ffnet das eigene Betaprogramm mehr und mehr. Nachdem das Unternehmen auch \u00f6ffentliche Betas zu watchOS bereitstellte, gibt man nun erstmals Vorabversionen der AirPods-Firmware f\u00fcr Entwickler frei. Wir erkl\u00e4ren dir, wie du dir die Beta f\u00fcr deine AirPods Pro holst.","author":[{"@type":"Person","name":"Ben Otterstein"}]}</script><article id="article-119539" class="node " > 

  <div class="row">
    <div class="col article_header">
            <a name="head"></a>
      <span class="isadv">Enthält Affiliate-Links [<a href="/was-sind-affiliate-links">Was ist das?</a>]</span><span class="subline">Beta für Entwickler</span><h1>AirPods Pro: So installierst du die Beta auf deinen Apple-Kopfhörern</h1><a name="teaser"></a><div class="teaser"><p>Apple öffnet das eigene Betaprogramm mehr und mehr. Nachdem das Unternehmen auch öffentliche Betas zu watchOS bereitstellte, gibt man nun erstmals Vorabversionen der AirPods-Firmware für Entwickler frei. Wir erklären dir, wie du dir die Beta für deine AirPods Pro holst.</p></div><div class="info"><div class="authorbox"><div class="content">Von <a rel="author" href="/profile/ben-otterstein">Ben Otterstein</a>&nbsp;<time datetime="2021-07-22 13:56"><i class="far fa-clock"></i><span class="date">22.07.2021 - 13:56</span></time> Uhr</div></div><span class="shares"><i class="fab fa-facebook-f facebook social-button" data-type="facebook" data-path="https%3A%2F%2Fwww.maclife.de%2F%2Fratgeber%2Fairpods-pro-betasoftware-installieren-gehts-100119539.html" data-title="AirPods+Pro%3A+So+installierst+du+die+Beta+auf+deinen+Apple-Kopfh%C3%B6rern" title="Diese Seite auf Facebook teilen"></i><i class="fas fa-envelope mail social-button" data-type="mail" data-path="https%3A%2F%2Fwww.maclife.de%2F%2Fratgeber%2Fairpods-pro-betasoftware-installieren-gehts-100119539.html" data-title="AirPods+Pro%3A+So+installierst+du+die+Beta+auf+deinen+Apple-Kopfh%C3%B6rern" title="Diese Seite per E-Mail teilen"></i><i class="fab fa-twitter twitter social-button" data-type="twitter" data-path="https%3A%2F%2Fwww.maclife.de%2F%2Fratgeber%2Fairpods-pro-betasoftware-installieren-gehts-100119539.html" data-title="AirPods+Pro%3A+So+installierst+du+die+Beta+auf+deinen+Apple-Kopfh%C3%B6rern" title="Diese Seite auf Twitter teilen"></i><i class="fab fa-whatsapp whatsapp social-button" data-type="whatsapp" data-path="Ich habe einen interessanten Artikel: https%3A%2F%2Fwww.maclife.de%2F%2Fratgeber%2Fairpods-pro-betasoftware-installieren-gehts-100119539.html" data-title="AirPods+Pro%3A+So+installierst+du+die+Beta+auf+deinen+Apple-Kopfh%C3%B6rern" title="Diese Seite per WhatsApp teilen"></i></span></div> 
    </div>
  </div> 
      <div class="row">
      <div class="col">
        <figure class="singleimage smallimage" ><a class="zoom lupe" title="AirPods Pro" href="https://www.maclife.de/media/maclife/styles/tec_frontend_fullscreen/public/images/editors/2021_29/image-119539--4587515.jpg?itok=q97PqZap"><img class="lazyload " src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP8Xw8AAoMBgDTD2qgAAAAASUVORK5CYII=" data-src="https://www.maclife.de/media/maclife/styles/tec_frontend_large/public/images/editors/2021_29/image-119539--4587515.jpg?itok=HUlrl4LV" alt="AirPods Pro"><figcaption class="nointelliTXT"><span class="caption">AirPods Pro <span>(Bild: Apple)</span></span></figcaption><div class="gallery_control"><span data-key="0" class="fullscreen lupe"></span></div></a></figure><div  class="dfpcontainer wide vlyby" ><div class="dfplabel" id="QADY-label">Anzeige</div><div id='QADY' style='padding-bottom:15px;'></div><script async='true' type='text/javascript' src='//cdn.vlyby.com/qad/qad-outer2.js' data-PubId='1f528f71f1e76b2f38f7b9' data-PlacementId='Default' data-DivId='QADY'></script></div> 

      </div>
    </div>

    
  <div class="row">
    <div class="col article_wrapper intellitxt">

      <a name="body"></a><p>Lange Zeit hatte Apple mittels kostenpflichtigen Entwickler-Accounts sowie eine Geräteregistrierung verhindert, dass du Betas auf deinem iPhone installierst. Mittlerweile ist das einem offeneren System gewichen, das auf der Installation von Profilen basiert. Zudem gibt es auch ein öffentliches Betaprogramm, woran alle interessierten Nutzer:innen teilnehmen können. Dennoch fehlen bislang zwei Produkte in Apples verschiedenen Programmen: der HomePod und die AirPods. </p>
<p>Betas für den HomePod verteilt das Unternehmen schon längst an ausgewählte Entwicklerteams. Für die AirPods stehen Betas erst seit wenigen Tagen bereit. Jedoch begrenzt Apple die Vorabversionen auf die AirPods Pro, sodass keine Versionen für die normalen AirPods sowie die AirPods Max bereitstehen. </p>
<p><!-- shortcode-start --><div class="container linktipp nointelliTXT single">
      <div class="row">
      <h4 class="col">Lesetipp</h4>
    </div>
    <div class="row">
      <div class="col pb-2 normallink"><a href="/ratgeber/apple-music-dolby-atmos-3d-audio-abschalten-gehts-100119470.html"><figure class="article"><img class="lazyload" src="" data-src="https://www.maclife.de/media/maclife/styles/tec_frontend_linktip/public/images/editors/2021_27/image-119470--4587349.jpg?itok=jQGtBPin" typeof="foaf:Image" /></figure><h3>Apple Music: So deaktivierst du das 3D-Audio-Feature am iPhone</h3><p class="intro">Überraschend kündigte Apple die Einführung von 3D-Audio in Apple Music an. Mit Dolby Atmos soll die Musik laut Apple deutlich intensiver... <span class="more">mehr</span></a></div></div>
  </div>
<!-- shortcode-end -->
<h2>Was liefert die erste Beta für die AirPods Pro?</h2>
<p>Die erste Beta für die AirPods Pro steht für Entwickler:innen bereit. Mit dem Update führt Apple 3D-Audio sowie die aktive Hintergrundgeräuschunterdrückung für FaceTime ein. Von einem anpassbaren Tranparenz-Modus oder dem angekündigten Konversationsmodus fehlt noch jede Spur, aber diese könnte das Unternehmen später nachreichen. </p>
<h2>So installierst du die Beta auf deinen AirPods Pro</h2>
<p>Nimm zunächst dein iPhone zur Hand und öffne in Safari die „Apple Developer“-Website. Rufe dort die <a href="https://developer.apple.com/download/" rel="nofollow" target="_blank">Downloadsektion</a> auf. Tippe oben neben „Downloads“ auf den Pfeil und wähle „More“ aus. Gleich an erster Stelle steht „AirPod Pro beta“. Tippe darunter auf „View Details“, bevor du „iOSAirPodsProSeed.mobileconfig“ mit einem Fingertipp herunterlädst und den Zugriff zulässt. Danach wählst du als Installationsort dein iPhone aus.</p>
<p><!-- shortcode-start --><div class="container linktipp nointelliTXT single">
      <div class="row">
      <h4 class="col">Lesetipp</h4>
    </div>
    <div class="row">
      <div class="col pb-2 normallink"><a href="/news/airpods-3-erscheinen-september-mac-life-100119536.html"><figure class="article"><img class="lazyload" src="" data-src="https://www.maclife.de/media/maclife/styles/tec_frontend_linktip/public/images/editors/2021_29/image-119536--4587511.png?itok=CiQfOa5V" typeof="foaf:Image" /></figure><h3>AirPods 3: Erscheinen sie im September?</h3><p class="intro">Nachdem Apple die AirPods 2 Anfang 2019 veröffentlichte, werden einige Nutzer:innen langsam ungeduldig und fragen sich, wo die dritte Generation... <span class="more">mehr</span></a></div></div>
  </div>
<!-- shortcode-end -->
<p>Öffne nun die Einstellungen-App und navigiere zu „Allgemein &gt; VPN und Geräteverwaltung“. Dort tippst du „AirPods Pro Seed (2021)“ an und installierst es. Bestätige dies mit deinem Passcode. Danach bist du schon fertig. </p>
<p>Allerdings möchten wir auf etwas Wichtiges hinweisen. Auch wenn das Profil installiert ist und du deine AirPods Pro mit deinem iPhone verbunden hast, wird das Update nicht sofort installiert. Du kannst es auch nicht manuell anstoßen. Es ist ein automatisierter Prozess, der bis zu 24 Stunden dauern kann und den du kaum beeinflussen kannst. </p>
<p><!-- shortcode-start --><a href="https://www.amazon.de/dp/B07ZPML7NP?tag=wwwmaclifede-21&linkCode=ogi&th=1&psc=1" target="_blank" rel="nofollow">  <div class="container productbox nointelliTXT">
    <div class="row">
      <div class="col header">
        <img class="appstore" src="/sites/all/modules/custom/tec_assets/plugins/shortcodes/product/images/amazon_logo_white.png" /><span>Produkthinweis</span>
      </div>
    </div>
    <div class="row content">
      <div class="col-12 col-sm-3 col-md-3">
        <figure><img itemprop="image" src="https://www.maclife.de/media/maclife/styles/medium/public/images/products/images/product_icon_B07ZPML7NP.jpg?itok=-pdQUxJQ" /></figure>      </div>
      <div class="col-12 col-sm-9 col-md-6">
        <h3>Apple AirPods Pro</h3>      </div>
      <div class="col-12 col-md-3">
        <span  class="price" >193,00 €</span>
      </div>
    </div>
  </div>

</a><!-- shortcode-end -->
<div  class="dfpcontainer wide yieldlove" ><div class="dfplabel" id="970x250-label">Anzeige</div>
<div id='div-gpt-ad-1407836029184-0'>
  <script type='text/javascript'>
    if (window.innerWidth >= 768) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/53015287/maclife.de_d_970x250_1', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1407836029184-0').addService(googletag.pubads());
        googletag.display('div-gpt-ad-1407836029184-0');
      });
    }

if (window.innerWidth < 768) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/53015287/maclife.de_m_336x280_1', [[336, 280], [300, 250]], 'div-gpt-ad-1407836029184-0').addService(googletag.pubads());
        googletag.display('div-gpt-ad-1407836029184-0');
      });
    }
  </script>
</div>
  </div><div class="taglist"><h4>Mehr zu diesen Themen:</h4><ul><li><i class="far fa-tag"></i><a href="/thema/airpods-pro">AirPods Pro</a></li><li><i class="far fa-tag"></i><a href="/thema/airpods">AirPods</a></li><li><i class="far fa-tag"></i><a href="/thema/beta">Beta</a></li></ul></div><div  class="dfpcontainer taboola" ><div class="dfplabel" id="taboola-feed-label"></div><div id='taboola-below-article-thumbnails'></div>
              <script type='text/javascript'>
                window._taboola = window._taboola || [];
                _taboola.push({
                  mode: 'alternating-thumbnails-a',
                  container: 'taboola-below-article-thumbnails',
                  placement: 'Below Article Thumbnails',
                  target_type: 'mix'
                });
              </script></div><section><div id="comments" class="comment-wrapper clearfix nointelliTXT"> 
    <h3>Diskutiere mit!</h3>
    <p>Hier kannst du den Artikel "AirPods Pro: So installierst du die Beta auf deinen Apple-Kopfhörern" kommentieren. Melde dich einfach mit deinem maclife.de-Account an oder fülle die unten stehenden Felder aus.</p>
    <div id="comment-wrapper-nid-119539"></div>    <div class="comment-form-wrapper"><p>Zum Verfassen von Kommentaren bitte mit deinem <a class="user-colorbox" href="/anmelden?destination=node/119539">Mac-Life-Account</a> anmelden.</p><div class="hybridauth-widget-wrapper"><div class="item-list"><h3>oder anmelden mit...</h3><ul class="hybridauth-widget"><li class="first"><a href="/hybridauth/window/Facebook?destination=node/119539&amp;destination_error=node/119539" title="Facebook" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Facebook" data-hybridauth-url="/hybridauth/window/Facebook?destination=node/119539&amp;destination_error=node/119539" data-ajax="false" data-hybridauth-width="600" data-hybridauth-height="600"><button class="btn btn-light facebook hybridauth-facebook" title="Facebook"><span><i class="fab fa-facebook-f"></i><span>Facebook</span></span></button></a></li>
<li><a href="/hybridauth/window/Google?destination=node/119539&amp;destination_error=node/119539" title="Google" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Google" data-hybridauth-url="/hybridauth/window/Google?destination=node/119539&amp;destination_error=node/119539" data-ajax="false" data-hybridauth-width="400" data-hybridauth-height="650"><button class="btn btn-light google hybridauth-google" title="Google"><span><i class="fab fa-google"></i><span>Google</span></span></button></a></li>
<li class="last"><a href="/hybridauth/window/Apple?destination=node/119539&amp;destination_error=node/119539" title="Apple" class="hybridauth-widget-provider hybridauth-onclick-popup" rel="nofollow" data-hybridauth-provider="Apple" data-hybridauth-url="/hybridauth/window/Apple?destination=node/119539&amp;destination_error=node/119539" data-ajax="false" data-hybridauth-width="700" data-hybridauth-height="700"><button class="btn btn-light apple hybridauth-apple" title="Apple"><span><i class="fab fa-apple"></i><span>Apple</span></span></button></a></li>
</ul></div></div></div><div style="clear:both;"></div></div></section> 
    </div>   
  </div>
</article>


<script type="text/javascript">document.write('<img src="https://vg05.met.vgwort.de/na/a163ab4ea6784fb4914868c8024e35f0" width="1" height="1" alt="" />');</script>        <div class="skycontainer left"></div><div class="skycontainer right sticky"><div  class="dfpcontainer sky yieldlove" ><div class="dfplabel" id="300x600-label"></div><div class="dfpslot" id="300x600">
<div id='div-gpt-ad-1407836213228-0'>
  <script type='text/javascript'>
    if (window.innerWidth >= 1200) {
      googletag.cmd.push(function() {
        googletag.defineSlot('/53015287/maclife.de_d_300x600_1', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1407836213228-0').addService(googletag.pubads());
        googletag.display('div-gpt-ad-1407836213228-0');
      });
    }
  </script>
</div>
</div></div></div>      </div>
    </div>
    
  </div>


</div>
<footer class="container-fluid footer-container">
  <div class="row">
    <div class="col"><div id="footer-wrapper">
    <div class="row">

    <div class="col-12 col-sm-6 newsletter-form">
      <form id="footer-newsletter-form" method="post" action="/newsletter/angemeldet" >
        <div>
          <h4>Hier für den Newsletter eintragen</h4>
          <div class="input"><div class="form-item form-type-textfield form-item-email">
              <input type="email" class="form-text" maxlength="128" size="60" name="email" placeholder="E-Mail-Adresse eintragen" />
              <input type="hidden" name="direct" value="1" />
            </div>
            <input type="image" alt="Newsletter bestellen" class="form-submit" src="/sites/maclife.de/themes/maclife_2019/images/icons/newsletter.png" name="submit" />
          </div>
          <div style="font-size:11px;line-height:100%;margin-top:5px; color:#888">Ich möchte den regelmäßigen Newsletter der falkemedia GmbH & Co KG erhalten und mich über aktuelle Produkte und Aktionen aus dem Verlag informieren. Eine Abmeldung ist jederzeit kostenlos möglich. Weitere Informationen finde ich in der <a style="text-decoration: underline" target="_blank" href="http://www.falkemedia.de/datenschutz.html">Datenschutzerklärung</a>.</div>        
        </div>
      </form>
      <a title="Mac Life"  href="https://www.maclife.de">    
        <img alt="Mac Life " src="/sites/maclife.de/themes/maclife_2019/assets/maclife_logo.png" class="logo" />
      </a>      
    </div>

    <div class="col-12 col-sm-5 offset-sm-1 d-none d-sm-block">
      <div class="socialmedias dark block"><h4>Maclife.de folgen:</h4><ul><li><a title="Mac Life auf Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/maclife.magazin" class="last"><i class="fab fa-facebook-f"></i>Facebook</a></li><li><a title="Mac Life auf Twitter" rel="nofollow" target="_blank" href="https://twitter.com/Mac_Life" ><i class="fab fa-twitter"></i>Twitter</a></li><li><a title="Mac Life auf Youtube" rel="nofollow" target="_blank" href="http://www.youtube.com/user/maclifemagazin?sub_confirmation=1" ><i class="fab fa-youtube"></i>YouTube</a></li><li><a title="Mac Life auf Instagram" rel="nofollow" target="_blank" href="https://instagram.com/maclife_de" ><i class="fab fa-instagram"></i>Instagram</a></li><li><a title="RSS" rel="nofollow" target="_blank" href="/rss/" ><i class="fas fa-rss"></i>RSS</a></li></ul></div> 
    </div>  

  </div>  
  

  <div class="row mt-1" >
    <div class="col-12 col-md-9 footer-menu">
      <ul class="links footer-menu"><li class="menu-694 first"><a href="/newsletter" title="" rel="nofollow">Newsletter</a></li>
<li class="menu-6745"><a href="/kontaktformular" title="">Kontakt</a></li>
<li class="menu-697"><a href="/impressum.html" title="" rel="nofollow">Impressum</a></li>
<li class="menu-8996"><a href="https://www.falkemedia.de/datenschutz.html" title="" rel="nofollow">Datenschutz</a></li>
<li class="menu-9304"><a href="/nutzungsbedingungen" title="">Nutzungsbedingungen</a></li>
<li class="menu-9305"><a href="/widerrufsrecht" title="">Widerrufserklärung</a></li>
<li class="menu-9339"><a href="/plus/faq" title="">Mac Life+</a></li>
<li class="menu-8779"><a href="/transparenzrichtlinien.html" title="Transparenzrichtlinien">Transparenzrichtlinien</a></li>
<li class="menu-9358 last"><a href="https://www.falkemedia.de/datenschutz.html" title="">Datenschutzeinstellungen</a></li>
</ul>    </div>
    <div class="col-12 col-md-3">
      <span class="logo">&COPY; maclife.de 2021</span>
    </div>
  </div>
</div>

<div id="mqi"></div>
<div id="homepage-reload-wrapper">
  <div  id="article-overscrolling-notification" class="article-overscrolling-notification">
    <a href="/">
      <svg y="0" x="0" xmlns="http://www.w3.org/2000/svg" version="1.1" class="radialprogress" id="radialprogress">
        <circle fill="white" cy="74" cx="74" r="68" class="radialprogress-base" id="radialprogress-base" />
        <circle fill="transparent" cy="74" cx="74" r="68" class="radialprogress-fill" id="radialprogress-fill" />
      </svg>
      <div id="article-overscrolling-notification-text" class="article-overscrolling-notification-text">zur Startseite</div>
    </a>
  </div>     
  <div class="homepage-reload-prospector-wrapper">
    <div class="overlay"></div>
  </div> 
</div>  </div>
  </div> 
</footer>


    <div id="fb-root" class="fb_module"></div>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  jQuery.extend(Drupal.settings, {"fb":{"base_url":"https:\/\/www.maclife.de","ajax_event_url":"https:\/\/www.maclife.de\/fb\/ajax","is_anonymous":true,"fb_init_settings":{"xfbml":false,"status":false,"oauth":true,"cookie":true,"channelUrl":"https:\/\/www.maclife.de\/fb\/channel"},"test_login_status":true,"get_login_status":true,"controls":"","js_sdk_url":"https:\/\/connect.facebook.net\/en_US\/all.js"}});

if (typeof(FB) == 'undefined') {
  var e = document.createElement('script');
  e.async = true;
  e.src = Drupal.settings.fb.js_sdk_url;
  document.getElementById('fb-root').appendChild(e);
}


//--><!]]>

</script>
<div class="paywallmodal"><div id="paywall-layer" style="display:none;" onClick="jQuery('#paywall-layer').css('display','none')"  >
<div class="paywall-form shadow-flat">
  <i class="far fa-times-circle paywall-close" onClick="jQuery('#paywall-layer').css('display','none')" ></i> 
  <div class="head"><img src="/sites/maclife.de/themes/maclife_2019/assets/maclife_plus_logo.png"></div>
  <h4><span class="paywall-info">Mehr Apple-Wissen für dich</h4>
  <ul>
    <li><span class="fa-stack fa-1x"><i class="fas fa-circle fa-stack-1x"></i><i class="fas fa-check fa-stack-1x"></i></span>
      <span>
       Zugriff auf alle Inhalte von Mac Life+
      </span>
    </li>    
    <li><span class="fa-stack fa-1x"><i class="fas fa-circle fa-stack-1x"></i><i class="fas fa-check fa-stack-1x"></i></span>
      <span>
        Alle Magazine vor dem Erscheinen lesen. 
      </span>
    </li>
    <li><span class="fa-stack fa-1x"><i class="fas fa-circle fa-stack-1x"></i><i class="fas fa-check fa-stack-1x"></i></span>
      <span>
        Über 300 Ausgaben und Bücher als E-Paper
      </span>
    </li>    
    <li><span class="fa-stack fa-1x"><i class="fas fa-circle fa-stack-1x"></i><i class="fas fa-check fa-stack-1x"></i></span>
      <span>
        Maclife.de ohne Werbebanner
      </span>
    </li>     
    <li><span class="fa-stack fa-1x"><i class="fas fa-circle fa-stack-1x"></i><i class="fas fa-check fa-stack-1x"></i></span>
      <span>
        31 Tage gratis, danach monatlich ab 2,99&nbsp;€      </span>
    </li>      
  </ul>
  <a class="btn btn-primary buy bg-yellow" href="/order?utm_source=maclife-de&utm_medium=magazine&utm_campaign=maclifeplus">Jetzt Gratismonat starten</a>
  <div class="divider">Schon Mitglied?</div><a class="btn btn-outline-primary btn-sm login bg-white" href="/anmelden?destination=node/119539">Anmelden und lesen</a></div>


 </div></div><div id="vuebase"></div><!-- Error: Failed to render setting --><script type="text/javascript" src="https://www.maclife.de/media/maclife/script_desktop_footer.js?qw8qnn"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)) { 
          window.top.OG_ad_units = window.top.OG_ad_units || [];
          window.top.OG_ad_units.push({
              ad_unit_id: '304175_default',
              asset_key: 'OGY-78359D82553E',
              params: {
                  max_width: 200,
                  max_height: 113,
              }
          });

          var st = document.createElement('script'); st.type = 'text/javascript'; st.async = true;
          st.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//mwtw.presage.io/v1/tag.js';
          parent.document.head.appendChild(st);
      }
//--><!]]>
</script>
    
          <script type="text/javascript">
          <!--
          document.write("<img style=\"display:none;\" src=\"https://www.maclife.de/stats.php?type=2&id=119539&r=2048529279\" width=\"1\" height=\"1\" border=\"0\" alt=\"\" />");
          //-->
          </script>
      <script type='text/javascript'>
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
      </script>
        </body>    
</html> 