Problem ICC/Photoshop nach upgrade von Leo zum Snowleo

  • Seite 1 von 1
  • Antworten
Benutzeravatar
Verfasst am: Mi 18. Jul 2012, 13:00
Hallo,
nach dem Upgrade von Leo zum Snowleo haben wir ein Problem mit ICC-Profilen.
Vorgehensweise:
Komplettes Szstem mit CCC auf eine andere Partition kopiert.
System von der neuen Kopie gestartet, getestet und für gut befundet. Funktionier einwandfrei.
DVD ins Laufwerk, Installation starten, keine Änderungen an den zu installierenden Objekten.

Model Name: Mac Pro
Model Identifier: MacPro4,1
Processor Name: Quad-Core Intel Xeon
Processor Speed: 2.66 GHz
Number Of Processors: 1
Total Number Of Cores: 4
L2 Cache (per core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
Processor Interconnect Speed: 4.8 GT/s

Ergebnis
ICC für Monitore werden nicht erkannt, obwohl sie in den selben Ordnern sind.
In Systemeinstellungen werden sie nicht angezeigt.

Die für einen Softproof abgespeicherten Einstellungen im Photoshop werden angezeigt und funktionieren auch.
Aber wenn ich einem Bild beim Abspeichern ein Profil anhängen will, tauchen in dem Liste nur die Standartprofile auf.
Alle unsere Kundenprofile werden nicht angezeigt.
Auch diese befinden sich in dem gleichen Ordner wie auf dem funtionierendem 10.5.8
Bei anderen Rechnern in der Firma hat nur die komplette Neuinstalation von System und CS geholfen.
Bis alles wieder lief, verging ein Arbeitstag (Kalibration, Einstellungen, Testen der Aktionen usw.).

Meine Vermutung, es gibt eine Datei, die das System oder Photoshop darüber informiert, was sich im Ordner befindet.

Wer hatte die gleichen Probleme nach einem Upgrade und weiß Rat.
Danke


ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

Benutzeravatar
Veteran
Veteran
Beiträge: 4876
Wohnort: Potsdam
Offline Profil Private Nachricht senden
Verfasst am: Mi 18. Jul 2012, 13:17
ICC Profile nachträglich installieren.

Ne Kiste voll mit Äppeln & ein "Fauler"...

ASUS Maximus 3 Gene, Core i7 860, 8GB RAM, ZOTAC GeForce GTX 260 AMP², OS X 10.8.3 auf OCZ Vertex2 SSD + TRIM Enabler

Benutzeravatar
Verfasst am: Fr 20. Jul 2012, 12:34
renderscout hat geschrieben:
ICC Profile nachträglich installieren.


Ist mir jetzt neu, daß ICC-Profile installiert werden.
Bisher hatten wir die einfach in den Ordner kopiert und Photoshop (CS3) hat sie auch erkannt
(sprich, die sind in der Liste aufgetaucht)
Nun aber nicht. Auch wenn die Profile neu hineinkopiere werden sie von CS3 und CS5 nicht erkannt.
Die Profile werden kopiert in: System/Library/ColorSync/Profiles


Benutzeravatar
Verfasst am: Fr 20. Jul 2012, 13:12
noch was
ColorSync Utility erkennt keine Profil.
Unter ErsteHilfe läuft der Test, aber in der Meldung erscheint, daß 0 Profile erkannt wurden
und somit es auch keine Probleme gibt.
Unter PROFILE wird kein einziger Profil angezeigt.
Es ist zum Mäuse melken


Benutzeravatar
Verfasst am: Di 9. Okt 2012, 08:47
Ich habe gerade genau das gleiche Problem. Bist du zu einer Lösung gekommen?


  • Seite 1 von 1
  • Antworten
Gehe zu: