Admin Passwort - Installationsprozeß geht nicht weiter

  • Seite 1 von 1
  • Antworten
Benutzeravatar
Veteran
Veteran
Beiträge: 3677
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 08:02
Hi,

aktuell kann ich nichts installieren. Ich habe noch 10.7 auf meinem MBA. Wenn ich irgendeine Installation starte und dann mit dem Admin Passwort bestätige geht nichts weiter, ich kann weiter auf Installieren drücken und wieder mein Passwort eingeben aber nichts passiert ?

Eine Idee ?

Danke

Tschüß Patzi

mbp 2011 / imac 21" 2011 / ipod touch 3G / ipod 2G / ipad mini

ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

Benutzeravatar
Forums-Urgestein
Forums-Urgestein
Beiträge: 15961
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 08:11
Würde mal die Konsole starten und bei alle Meldungen nach so einem Admin/Install Problem nachsehen ob da Hinweise (Error,warnings) sind die den Fehler eingrenzen lassen.
PS: Wenn das Admin PWD falsch wäre würde das Eingabefenster "rütteln" und auch nicht im Installprozess weitergehen.
Ansonsten könnten auch mal irgenwelche Systemrechte nicht mehr stimmen und mit FPD Rechte reparieren etwas nützen.


Benutzeravatar
Moderator
Moderator
Beiträge: 8354
Wohnort: Taka-Tuka-Land
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 08:48
Moin,

bei einem ähnlichen Problem hat mir geholfen die Erste Hilfe des Schlüsselbundes laufen zulassen.

gruss

sedl

“Bevor ich mir Dirty Dancing ansehe schlage ich lieber süsse Robbenbabys tot!" sedl 30.08.2012

Benutzeravatar
Veteran
Veteran
Beiträge: 3677
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 09:37
Hallo,

das mit dem Schlüsselbund versuche ich mal.

Ach ja das gleiche ist bei Benutzerwechsel, das Passwort wird akzeptiert aber nichts passiert. Auch wenn ich mich abmelde kann ich mich nicht wieder anmelden, zum Glück habe ich Autoanmeldung für meinen Account.

Tschüß Patzi

mbp 2011 / imac 21" 2011 / ipod touch 3G / ipod 2G / ipad mini

Benutzeravatar
Veteran
Veteran
Beiträge: 1275
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 09:55
Ich würde als erstes die Rechte reparieren, wie oben schon beschrieben. Hilft öfters...


Benutzeravatar
Veteran
Veteran
Beiträge: 3677
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 10:44
Allein "Rechte reparieren" hilft leider nicht.

Tschüß Patzi

mbp 2011 / imac 21" 2011 / ipod touch 3G / ipod 2G / ipad mini

Benutzeravatar
Veteran
Veteran
Beiträge: 6273
Wohnort: Berlin
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 12:13
Dann solltest Du das Volume überprüfen und ggf. reparieren.

Man muss nicht alles wissen, man muss nur wissen, wo es steht. Gruß aus Berlin

Benutzeravatar
Forums-Urgestein
Forums-Urgestein
Beiträge: 15961
Offline Profil Private Nachricht senden
Verfasst am: Mo 27. Aug 2012, 23:54
Was genau passiert denn wenn du das Passwort eingegeben hast?
Nix bedeutet bei Dir auch das das Fenster auch nicht kurz wackelt (= Passwort wird nicht akzeptiert)?


Benutzeravatar
Veteran
Veteran
Beiträge: 3677
Offline Profil Private Nachricht senden
Verfasst am: Di 28. Aug 2012, 04:29
Hallo,

es passiert nichts, also du gibst dein Passwort ein und das Fenster schließt sich, nun müsste der Installationsprozess beginnen,aber es ist immer noch das Hauptfenster der Installation offen, also "Abrechen oder Installieren".

Wenn man bewusst ein falsches Passwort eingibt, "wackelt" es natürlich.

Mal sehen vielleicht funktioniert ein ReInstall von 10.7 über den Appstore ohne ! Adminpasswort. Aber erstmal 10.7 laden.

Danke

Bis denn

mbp 2011 / imac 21" 2011 / ipod touch 3G / ipod 2G / ipad mini

Benutzeravatar
Forums-Urgestein
Forums-Urgestein
Beiträge: 15961
Offline Profil Private Nachricht senden
Verfasst am: Di 28. Aug 2012, 10:56
Natürlich ist es nun ein problem, das jede Install unmöglich ist wenn das Passwort zwar korrekt erkannt wird (Fenster wackelt nicht) jedoch der Prozess nicht startet.
Jeder Art der Install die ein pwd erfordert scheitert ja dadurch - ich würde vor dem Komplettinstall von Lion ein Combo Update holen. Doch beide dürften ja an dem pwd Problem scheitern.
Einzig ein Install wie früher von einer DVD / USB Install Stick wird da gehen.
Hast du denn kein weiteres System (andere Partition oder ext. HD) wo du booten kannst und dann das Combo auf die fehlerhafte Systemplatte aufspielst?
Gibts denn irgendwelche Hinweise in der Konsole wenn du einen Install versuchst ( Fehlermeldungen).


Benutzeravatar
Veteran
Veteran
Beiträge: 6273
Wohnort: Berlin
Offline Profil Private Nachricht senden
Verfasst am: Di 28. Aug 2012, 11:15
Kannst Du nicht von der Recovery-Partition starten?

Man muss nicht alles wissen, man muss nur wissen, wo es steht. Gruß aus Berlin

Benutzeravatar
Veteran
Veteran
Beiträge: 3677
Offline Profil Private Nachricht senden
Verfasst am: Di 28. Aug 2012, 19:44
Im Log steht nichts, nur der Start der Installation.

Tschüß Patzi, so ein Mist

mbp 2011 / imac 21" 2011 / ipod touch 3G / ipod 2G / ipad mini

Benutzeravatar
Veteran
Veteran
Beiträge: 3677
Offline Profil Private Nachricht senden
Verfasst am: Do 30. Aug 2012, 05:43
Hallo,

so, ich habe 10.7 über die Recoverypartition neu installiert.

Aktuell alles i.O.

Tschüß Patzi

mbp 2011 / imac 21" 2011 / ipod touch 3G / ipod 2G / ipad mini

Benutzeravatar
Veteran
Veteran
Beiträge: 6273
Wohnort: Berlin
Offline Profil Private Nachricht senden
Verfasst am: Do 30. Aug 2012, 10:20
Danke für die Info.

Man muss nicht alles wissen, man muss nur wissen, wo es steht. Gruß aus Berlin

ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

  • Seite 1 von 1
  • Antworten
Gehe zu: