Kein Duplexdruck unter Word2011 aud Kyocera Fs1020D möglich

  • Seite 1 von 1
  • Antworten
Benutzeravatar
Verfasst am: Mi 15. Aug 2012, 18:55
Ich habe meinen Kyocera Fs1020D am Mac angeschlossen.
Aber ich kann unter Word 2011 keinen Duplexdruck starten.
Wenn ich ein Pdf drucke wird mir die Option im Druckmenü angeboten.
Woran kann das liegen?
Verwende den Original Treibt den Mac OS 10.8 mitbringt

Danke für eure Hilfe


ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

Benutzeravatar
Mitglied
Mitglied
Beiträge: 642
Wohnort: DE > NW > DO
Offline Profil Private Nachricht senden
Verfasst am: Mi 15. Aug 2012, 23:20
Ghost_Dog hat geschrieben:
… ich kann unter Word 2011 keinen Duplexdruck starten. Wenn ich ein Pdf drucke wird mir die Option im Druckmenü angeboten …

Wie habe ich das zu verstehen?

a) Du wählst in Word Datei > Drucken… und findest dort in keinem Unter-/Pulldown-Menü eine Duplex-Option.

b) Du wählst in Word Datei > Drucken… und findest dort unter dem Pulldown-Menü PDF sehrwohl eine Duplex-Option.

c) Du wählst in einem anderen Programm Ablage > Drucken… und findest nur dort eine Duplex-Option.

d) Oder auch sinngemäß: du rufst etwa in TextEdit Ablage > Drucken… auf und findest nur dort eine Duplex-Option.

Leider kann ich mich nicht zu MacOSX-10.8-Spezifika äußern.

Gewöhnlich würde ich aber erwarten, dass das Druckmenü, genauer die darin (und seinen Untermenüs) zu findenden Optionen, vom Druckertreiber bestimmt werden, der oben unter 'Drucker' ausgewählt ist.

Eine Duplex-Option müsste dann entweder im Pulldown-Menü Layout (bei mir ausgegraut, mangels Duplexeinheit im Drucker) oder unter Druckeroptionen zu finden sein:

Dateianhang:
Druckmenue.jpg
Druckmenue.jpg [ 67.24 KiB | 3178-mal betrachtet ]


Benutzeravatar
Moderator
Moderator
Beiträge: 10474
Offline Profil Private Nachricht senden
Verfasst am: Do 16. Aug 2012, 11:51
Hier gibt's auch schon einen Thread dazu...

Wikipedia: I know everything! Google: I have everything! Facebook: I know everybody! Internet: Without me you are all nothing! Electricity: Keep talking bitches...

  • Seite 1 von 1
  • Antworten
Gehe zu: