WD-Festplatte wird nicht mehr erkannt

  • Seite 1 von 1
  • Antworten
Benutzeravatar
Besucher
Besucher
Beiträge: 2
Offline Profil Private Nachricht senden
Verfasst am: Di 3. Jul 2012, 11:04
Hallo,

Ich habe jetzt eine Weile hier gelesen und gesucht, aber leider keine zu meinem Problem passende Antwort gefunden.

Folgendes ist mein Problem: Ich mache mit Hilfe von TimeMachine Backups auf einer externen Festplatte von WD (WDBAAU0010HBK Elements 1TB). Es geht hier um einen iMac mit 10.7.4. Seit einigen Tag wird die Platte aber nicht mehr erkannt. Sie wird weder im Finder, noch im Festplatten-Dienstprogramm angezeigt, und zwar weder auf dem iMac, noch auf meinem MacBook (gleiches OS). Allerdings leuchtet das Lämpchen an der Platte noch auf, wenn ich das Teil an das MacBook anschließe. Am iMac tut sich gar nichts.

Mit der Platte ist nichts passiert, die steht hier seit ich sie habe ruhig auf der Schreibtischplatte.

Was kann da los sein? Was kann ich tun? Ich brauche ja die Backups, die mach ich ja nicht zum Spaß.

Danke für etwaige Hinweise!


ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

Benutzeravatar
Veteran
Veteran
Beiträge: 3254
Offline Profil Private Nachricht senden
Verfasst am: Di 3. Jul 2012, 17:57
Als erstes mal anders USB-Kabel nehmen.
Als zweites Festplatte aus dem Gehäuse ausbauen und mit anderem USB-Controller probieren.
Als drittes wäre dann Festplatte zu prof. Datenretter wenn einem die Daten rund 100€ pro Gbyte wert sind.


Benutzeravatar
Verfasst am: Fr 27. Jul 2012, 23:00
Die moderne festplatten von Western Digital leiden von Firmware fehler. Sogenannten Firmware BUG.


Benutzeravatar
Verfasst am: So 12. Aug 2012, 11:49
Hallo, ich hab (fast) genau das gleiche Problem. Meine iPhoto Dateien sind alle auf der platte und sie steht auch nur so im Regal. Allerdings wird die Festplatte erkannt wenn ich sie an einen Windows Vista anschließe. gibt es für diesen BUG irgendeine Lösung?


Benutzeravatar
Veteran
Veteran
Beiträge: 4396
Wohnort:
Uster
Offline Profil Private Nachricht senden
Verfasst am: Mo 13. Aug 2012, 05:35
Die "Lösung", Finger weg von den bewussten Produkten.

Also die, die es glauben wollen.

Die, die nicht, werden weiterhin Threads wie diesen eröffnen.

Wer es also glauben will, mit den obgenannten sind Probleme, wie oben erwähnt, ziemlich garantiert.

The young people think the old people are fools, but the old people KNOW the young people are fools.
Achtung, der Standart kommt.

Benutzeravatar
Veteran
Veteran
Beiträge: 1042
Offline Profil Private Nachricht senden
Verfasst am: Mo 13. Aug 2012, 18:13
Hatte das gleiche Problem mit einer älteren WD-MyBook Platte.
Das Festplattensymbol ist mit keinem Tool mehr erschienen.

Im Internet habe ich dann gelesen, dass bei diesen Platten gerne die Elektronik versagt.
Nach dem Ausbau der Festplatte und dem Einbau in ein MacAlly Festplattengehäuse funktionierte alles wieder und alle Daten waren wieder verfügbar.

"Since light travels faster than sound, people can appear bright until you hear them speak."

//macbook pro 2,66 GHz/ 4 GB RAM/ 500 GB HD// iPod touch 30 GB//Leopard 10.6.8//

Benutzeravatar
Veteran
Veteran
Beiträge: 4396
Wohnort:
Uster
Offline Profil Private Nachricht senden
Verfasst am: Di 14. Aug 2012, 07:00
Ausser Du hast Pech und es ist eine Platte mit angelöteter USB-Schnittstelle drin.

Oder Du hast Pech und es ist eine Platte drin, die die Qualitätskontrolle nicht schaffte, mit einem Firmwaremurks in das Gehäuse gewurschtelt wurde, noch optisch lecker verpackt und:


Die läuft dann nicht mal an einem Mainboard.

The young people think the old people are fools, but the old people KNOW the young people are fools.
Achtung, der Standart kommt.

Benutzeravatar
Veteran
Veteran
Beiträge: 1042
Offline Profil Private Nachricht senden
Verfasst am: Di 14. Aug 2012, 10:32
Dann hatte ich wohl Glück.

Mir sind aber auch in meinem alten Macbook diverse HDs verreckt...
Seagate, Hitachi... jetzt werkelt eine WD Scorpio blue...mal sehen, wie lange die hält.

Festplatten scheinen einfach eine Art Glücksspiel zu sein. Auch Apples Time Capsule blieb nicht davon verschont:
http://timecapsuledead.org/closed.html

"Since light travels faster than sound, people can appear bright until you hear them speak."

//macbook pro 2,66 GHz/ 4 GB RAM/ 500 GB HD// iPod touch 30 GB//Leopard 10.6.8//

Benutzeravatar
Veteran
Veteran
Beiträge: 4396
Wohnort:
Uster
Offline Profil Private Nachricht senden
Verfasst am: Mi 15. Aug 2012, 07:08
Hatte ich auch schon, mit einem anderen Produkt. (Iomega)

Meine Platte, ca. 5 Jahre alt, wie eine selbst zusamengebaute.

Platte vom Kollegen, 2 Jahre +, Wurschtelmurx vom Übelsten. Also drinnen.

Meine Platte lässt sich auf- und wieder zuschrauben, und läuft dann noch!

Die vom Kollegen, Schraubendreher - KLACK, die bekommst Du nie mehr zu. Der Verhau drinnen - erinnert mich wüst an ... die da oben. ;-)

Ach ja, die "Platte" aus dem (optisch WOW) Aufgeklackten - zum Vergessen. Da wurde noch ein Teilchen drübergelötet, genau wie in den WDs.

The young people think the old people are fools, but the old people KNOW the young people are fools.
Achtung, der Standart kommt.

ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

  • Seite 1 von 1
  • Antworten
Gehe zu: