Mountain Lion - erste Erfahrungen

Benutzeravatar
Verfasst am: Do 26. Jul 2012, 20:35
Wie sind bisher Eure Erfahrungen?

Läuft alles was bisher auch unter Lion lief?

Kann ich z.B. iDVD was ich extra mit DVD bei Lion aufgespielt habe, auch unter Mountain Lion aufspielen und funktioniert es?


ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

Benutzeravatar
Verfasst am: Do 26. Jul 2012, 20:46
bei mir läuft´s super,
safari is ziemlich flink,
nur die Batteriezeit ist verschwunden und von ML scheinbar auch nicht mehr vorgesehen in der Statusleiste

Abhilfe schafft folgendes:
batterytimeapp.com


ansonsten gibts keine Probleme mit der Stabilität,zumindest bei mir


Benutzeravatar
Verfasst am: Do 26. Jul 2012, 21:42
Bei mir läuft auch alles super. Ich habe jetzt aber eine Frage. Wenn ich wie gewohnt backups auf meiner externen Platte machen will, muss ich sie vorher einmal löschen wenn noch backups von 10.7 drauf sind oder kann ich einfach weitermachen ???


Benutzeravatar
Besucher
Besucher
Beiträge: 4
Offline Profil Private Nachricht senden
Verfasst am: Do 26. Jul 2012, 23:12
Bis auf das Benachrichtigungscenter funktioniert alles ausgezeichnet und schnell.
Vor allem Safari läuft mit Überschall.


Benutzeravatar
Veteran
Veteran
Beiträge: 1279
Wohnort: Mainburg
Offline Profil Private Nachricht senden
Verfasst am: Do 26. Jul 2012, 23:41
der erste Test meint "Parallels Desktop" funktioniert mit ML nicht mehr :(
Mal nach ner Lösung suchen

Quality meets Performance! Apple :-)
MBP 2,4 ML; (iMac 3,2 Intel Core i3 - ML - ist kaputt); iMac 2,7 i5 - Mav; iPod nano 2G/3G/4G, iPhone 5; iPad Air WiFi 32GB, und a mini für die Arbeit ;-)


Benutzeravatar
Junior Mitglied
Junior Mitglied
Beiträge: 172
Offline Profil Private Nachricht senden
Verfasst am: Do 26. Jul 2012, 23:45
Magnum99 hat geschrieben:
der erste Test meint "Parallels Desktop" funktioniert mit ML nicht mehr :(
Mal nach ner Lösung suchen


Auf der Parallels Seite gibt es für die 7er Version ein Update. Das läuft super mit dem Berglöwen.


Benutzeravatar
Veteran
Veteran
Beiträge: 1279
Wohnort: Mainburg
Offline Profil Private Nachricht senden
Verfasst am: Do 26. Jul 2012, 23:53
Sandorf hat geschrieben:
Magnum99 hat geschrieben:
der erste Test meint "Parallels Desktop" funktioniert mit ML nicht mehr :(
Mal nach ner Lösung suchen


Auf der Parallels Seite gibt es für die 7er Version ein Update. Das läuft super mit dem Berglöwen.


kannst du mir bitte mitteilen wo???

Bin gerade auf der HP und da steht nix von update für ML oder muss ich das ganze neu laden???
Vllt steh ich auch nur gerade "auf der Leitung"

Danke dir

Quality meets Performance! Apple :-)
MBP 2,4 ML; (iMac 3,2 Intel Core i3 - ML - ist kaputt); iMac 2,7 i5 - Mav; iPod nano 2G/3G/4G, iPhone 5; iPad Air WiFi 32GB, und a mini für die Arbeit ;-)


Benutzeravatar
Veteran
Veteran
Beiträge: 1279
Wohnort: Mainburg
Offline Profil Private Nachricht senden
Verfasst am: Do 26. Jul 2012, 23:58
ich glaub, ich habs gefunden :)

danke dir

Quality meets Performance! Apple :-)
MBP 2,4 ML; (iMac 3,2 Intel Core i3 - ML - ist kaputt); iMac 2,7 i5 - Mav; iPod nano 2G/3G/4G, iPhone 5; iPad Air WiFi 32GB, und a mini für die Arbeit ;-)


Benutzeravatar
Junior Mitglied
Junior Mitglied
Beiträge: 172
Offline Profil Private Nachricht senden
Verfasst am: Fr 27. Jul 2012, 00:00
Magnum99 hat geschrieben:
Sandorf hat geschrieben:
Magnum99 hat geschrieben:
der erste Test meint "Parallels Desktop" funktioniert mit ML nicht mehr :(
Mal nach ner Lösung suchen


Auf der Parallels Seite gibt es für die 7er Version ein Update. Das läuft super mit dem Berglöwen.


kannst du mir bitte mitteilen wo???

Bin gerade auf der HP und da steht nix von update für ML oder muss ich das ganze neu laden???
Vllt steh ich auch nur gerade "auf der Leitung"

Danke dir


Hallo,

ich habe es einfach von der Downloadseite geladen. Muss leider immer komplett geladen werden.
Die andere Möglichkeit wäre gewesen, vor dem Berglöwenupdate, über Parallels das Update direkt zu laden.

Gruß
Sandorf


Benutzeravatar
Verfasst am: Fr 27. Jul 2012, 13:55
bei mir (late 2008) funktioniert der ton nicht mehr seit dem update auf mountain lion.


Benutzeravatar
Verfasst am: Fr 27. Jul 2012, 14:50
Moin Leute,

soweit läuft es gut, aber irgendwas haut mit Ical nicht hin. Wenn über die Benachrichtigungszentrale auf einen ganztägigen Termin am nächsten Tag hingewiesen werde und auf "Schließen" klicke, verschwindet der Termin aus dem Kalender... Bei "Wiederholen" trägt er mir den am heutigen Tage ein... In der Cloud werden die Termin jedoch nicht gelöscht. Ich verstehe das nicht...

Hat jemand die gleichen Erfahrungen gemacht?


Benutzeravatar
Moderator
Moderator
Beiträge: 21519
Offline Profil Private Nachricht senden
Verfasst am: Fr 27. Jul 2012, 17:28
Ich bin noch nie so unmotiviert an eine neue OS 10-Variante gegangen. Kaum hat man sich an den Löwen gewöhnt wird er vom Puma abgelöst. Apple scheinen die Katzen auszugehen. Ich hab' mal kurz reingeschnuppert, auf einer Externen und wieder gelöscht. Wenn ich wieder mehr Zeit habe, werde ich mich näher damit befassen.

Gruß
Ralf



Benutzeravatar
Veteran
Veteran
Beiträge: 6404
Wohnort:
52.8098° N
9.96323° O
Offline Profil Private Nachricht senden
Verfasst am: Fr 27. Jul 2012, 18:35
Geht mir auch so!
Ich habe mit dem update auf Lion länger abgewartet, und ich werde MLion auch erst noch ein paar Berge erklimmen lassen bis er meine HD "besteigen" darf.

Gruß
Jürgen
View


Weisheit der Woche:
Die Dunkelheit ist echt. Das Licht aber scheint nur so ....

Benutzeravatar
Mitglied
Mitglied
Beiträge: 277
Offline Profil Private Nachricht senden
Verfasst am: Sa 28. Jul 2012, 09:18
Ralf hat geschrieben:
Ich bin noch nie so unmotiviert an eine neue OS 10-Variante gegangen. Kaum hat man sich an den Löwen gewöhnt wird er vom Puma abgelöst. Apple scheinen die Katzen auszugehen. Ich hab' mal kurz reingeschnuppert, auf einer Externen und wieder gelöscht. Wenn ich wieder mehr Zeit habe, werde ich mich näher damit befassen.


Guten Tag,
mir ging es bei der schnellen Installation hauptsächlich darum, ein rund laufendes System zu bekommen. Mit Lion bin ich nie richtig glücklich geworden, es hat immer ein bisschen gerumpelt und gehakt. Bisher läuft ML flüssig, das muss man natürlich über einen längeren Zeitraum beobachten. Diese ganzen iOS Gimmicks interessieren mich überhaupt nicht, damit habe ich mich bisher auch nicht beschäftigt.
Ich habe ein bisschen die Befürchtung, dass durch den jährlichen Wechsel die Zeit der ausgereiften Betriebssysteme vorbei ist.

Ciao,
Pascal

Mac Mini 2.4 GHz Intel Core 2 Duo
Betriebssystem Mac OS X 10.7

Benutzeravatar
Verfasst am: Sa 28. Jul 2012, 12:58
Gast hat geschrieben:
bei mir läuft´s super,
safari is ziemlich flink,
nur die Batteriezeit ist verschwunden und von ML scheinbar auch nicht mehr vorgesehen in der Statusleiste

Abhilfe schafft folgendes:
batterytimeapp.com


ansonsten gibts keine Probleme mit der Stabilität,zumindest bei mir

Systemeinstellungen - "Energie sparen" öffnen, Häkchen setzen, fertig


Benutzeravatar
Veteran
Veteran
Beiträge: 1374
Offline Profil Private Nachricht senden
Verfasst am: Sa 28. Jul 2012, 13:49
Testweise habe ich 10.8 auf meinem MacBook Pro installiert.
Eine kurze Einschätzung von mir:

Positiv:

Mountain Lion ist im Ganzen wesentlich besser als Lion und läuft auch runder. :-)

Negativ:

Der Wegfall vom RSS-Feed (vor allem im Mail Programm). Das vermisse ich mehr als schmerzlich! :-((
Apple will wahrscheinlich nur noch ein reines E-Mail Programm. Deshalb auch die Loslösung der Notizen, Aufgaben in eigene Apps und nun noch das Entfernen des RSS-Feeds.

Doch noch saurer stößt mir das Adressbuch auf! :-( :-/
Die Gruppenanzeige fand ich im Lion Adressbuch besser gelöst. Mit den einzelnen Seiten für die Gruppen und dem roten Fähnchen in der rechten oberen Ecke - gut, war zwar etwas umständlich, aber hatte schon eher etwas Buchformatiges.

Ganz dämlich ist m.E. die neue Telefonbuch Formatierung.

Ich mag es, Telefonnummern so zu schreiben: (0123) 456789.
Das ist übersichtlicher und leichter zu merken!

Im ML Adressbuch werden nun stattdessen die Telefonnummern alle zusammen geklatscht: 0123456789.
Konnte man das vorher noch einstellen, wie man es gern haben wollte (Screenshot), so ist Möglichkeit nun auch weggefallen.
Ich weiß nicht mehr genau, wie das im Lion Adressbuch war.
Glaube aber, da konnte man es ebenfalls noch selber definieren.


Dateianhänge:
Screenshot.png
Screenshot.png [ 106.02 KiB | 5186-mal betrachtet ]
Benutzeravatar
Forums-Urgestein
Forums-Urgestein
Beiträge: 13078
Offline Profil Private Nachricht senden
Verfasst am: Sa 28. Jul 2012, 23:33
Ich habe den ML sofort aufs MacBook Pro installiert, weil ich da seitdem ich es habe immer wieder unter Einfrierungen wegen dem NVIDIA-Treiber leide. Nervt ohne Ende! Gleich nach dem Installieren ist mir das System eingefroren ... Jetzt schaue ich halt, ob es besser geworden ist.


Benutzeravatar
Verfasst am: So 29. Jul 2012, 01:34
ich hatte unter Lion das Programm "Side Effects" installiert, damit die grauen Symbole wieder farbig werden wie früher. Jetzt nach dem Update auf Mountain Lion, sind die Symbole alle weg.

Wie bekomme ich die Symbole wieder zurück ?

Vielen Dank


Benutzeravatar
Veteran
Veteran
Beiträge: 1374
Offline Profil Private Nachricht senden
Verfasst am: So 29. Jul 2012, 05:22
Hast bestimmt noch das alte Programm. Nimm die Beta Version. Die stellt Deine farbige Symbole wieder her.
http://www.macupdate.com/app/mac/43078/sideeffects/


Benutzeravatar
Verfasst am: So 29. Jul 2012, 08:43
Danke für die Infos.

Hat jemand auch idvd ausprobiert.

Ist für mich wichtig, da ich noch zu der Sorte gehöre die Urlaubsfilme gerne mit idvd auf dvd brenne.

Gibts da Probleme mit Mountain Lion?


ANZEIGE

Für angemeldete Mitglieder ist das Forum Werbefrei. Registrieren Sie sich hier.

Gehe zu: